Start Learning Korean in the next 30 Seconds with
a Free Lifetime Account

Or sign up using Facebook

The dialogs don't download in ITunes premium feed

violin
New in Town
Posts: 4
Joined: February 9th, 2008 12:56 pm

The dialogs don't download in ITunes premium feed

Postby violin » March 21st, 2008 12:03 pm

I'm using iTunes 7.6.1.9 (Windows), and it is impossible to download the dialogs, first starting with Intermediate Lesson #11. All the other files (Audio, Lesson Notes, Review, VideoVocab) work fine.

Keith
Expert on Something
Posts: 314
Joined: August 20th, 2007 3:08 pm

Postby Keith » March 24th, 2008 6:51 am

Hello Violin,

It seems to be working fine with me :cry: Is it with only Intermediate #11 Dialog? Or are there some other files that don't work as well?

Get 45% OFF
violin
New in Town
Posts: 4
Joined: February 9th, 2008 12:56 pm

Postby violin » March 24th, 2008 4:38 pm

Yes, the following files don't work:
Intermediate: Dialogs 11, 12 and 13;
Beginner: Dialogs 29, 30 and 31 as well as Review 31
(on the contrary, Beginner Lesson, Review 30 works fine).

And the dialog files before (Intermediate 7, 8 and 9 for example) all work very well.

violin
New in Town
Posts: 4
Joined: February 9th, 2008 12:56 pm

problem still exists

Postby violin » May 1st, 2008 12:29 pm

In Intermediate Lesson #19 I can't download the dialog, the review and the video vocab. :( This is the worst until now. For example in Intermediate Lesson #18 it was just the dialog, which could not be downloaded to ITunes premium feed.

I found out, that it is impossible for me to start these problematic files direct from the website of koreanclass; quicktime just displays a question mark. By the way: I am using firefox as webbrowser.

Keith
Expert on Something
Posts: 314
Joined: August 20th, 2007 3:08 pm

Postby Keith » May 2nd, 2008 2:35 am

Apologies for the video vocab. We are still waiting for our videos to arrive, but they have been late. So the Video Vocab is not ready. (we should mention that in the post).

But I've tried to download dialogs and reviews from both from a PC and a Mac, and it seems to work fine for me. I'll get a tech member to join in and help you out.

cwabbott
New in Town
Posts: 7
Joined: November 21st, 2007 9:04 am

Postby cwabbott » May 5th, 2008 7:48 pm

Hello violin,

I tested using iTunes on the premium feed and was able to get all the files for Intermediate 19 --except-- the video vocabulary.

When the video vocabulary failed to download a little exclamation mark appeared to the left of the checkbox in iTunes. If you see that exclamation mark on the other parts of the lesson (review, dialog, etc) please click on the question mark to get the full error message and then post it here so i can help you a bit more.

The video vocab appears to not be up on the site yet, so that one is still on hold.

Charles

pUC18
New in Town
Posts: 4
Joined: August 18th, 2008 6:09 am

MyFeed and dialogs

Postby pUC18 » September 25th, 2008 5:25 am

Hi,

I've encountered a similar problem. I've tried to set up a MyFeed for Beg - main audio and dialog only, but iTunes doesn't find any dialog files though it does find the main audio. If I set up a MyFeed for All Audio, I'm able to get all the audio files. If I set one up for dialog only, again, iTunes doesn't find any files at all. I've tried the above for Beg, Beg S2, Lower Int., and Int. and the same happens for each of the lesson series.

I'm not sure whether this is an isolated problem and is specific to me. Not a terribly big deal to me since I'm still able to get the dialog files that I'm interested in but just wanted to bring it up in case there was something I'm overlooking that would fix the problem. I'm using iTunes v7.5.0.20 (Windows) if that matters.

Thanks!!

Ivan

Keith
Expert on Something
Posts: 314
Joined: August 20th, 2007 3:08 pm

Postby Keith » September 26th, 2008 1:54 am

Hi Ivan,

I've alerted the tech team and have told them about your problem! Thanks for letting us know, and we'll be sure to get back to you asap!

Keith

Keith
Expert on Something
Posts: 314
Joined: August 20th, 2007 3:08 pm

Postby Keith » September 26th, 2008 10:35 am

Ivan, the tech team has let me know this roblem has been fixed. Thank you!

pUC18
New in Town
Posts: 4
Joined: August 18th, 2008 6:09 am

Postby pUC18 » September 27th, 2008 6:37 am

Thank you for the quick response! I tried it out and it works great!

Ivan

violin
New in Town
Posts: 4
Joined: February 9th, 2008 12:56 pm

it works!

Postby violin » September 27th, 2008 10:57 am

It works for me fine too, thank you for the fix!

erich
Established Presence
Posts: 73
Joined: September 21st, 2008 4:17 pm

Some mp3 files are broken (short)

Postby erich » October 2nd, 2008 4:14 am

Right now I'm going through the lower intermediate lessons and noticed that the mp3 of lessons 2 and 5 are finished after about 7-8 minutes. When I go on the lesson page and click on "play" or "popup", everything works well. Is this intended or is this a technical error?

mmpenn24
New in Town
Posts: 1
Joined: September 9th, 2008 5:10 am

The feeds are not uploading to my podcast on iTunes

Postby mmpenn24 » November 18th, 2008 8:05 am

I have tried several times to upload all the material to iTunes through podcast then to my iphone and it does not work. I have followed the directions just like how it is instructed. Please help!

Thanks,
Marie

Return to “Technical Support (기술 지원)”